Issues browsing AVCOM on MacBook

Tips and Tricks to get the most out of your AvCom experience.

Moderator: Moderators

User avatar
Wingnutter
Too Tousand
Too Tousand
Posts: 2251
Joined: Fri Jun 10, 2005 11:14 pm
Closest Airfield: Chek Lap Kok VHHH
Location: Hong Kong
Has liked: 16 times
Been liked: 31 times

Issues browsing AVCOM on MacBook

Unread post by Wingnutter » Sun Mar 31, 2019 5:58 pm

I have brought this up before but with no satisfactory answers or resolution:

If I browse AVCOM on my MacBook it is a horrible, jerky experience - at times the site is virtually unusable. This only occurs on AVCOM and none of the hundreds of other websites I browse. It also only happens on my Mac - no problem on iPad. I have tried checking this out by browsing AVCOM on various devices in a computer retail store - same story on all the latest generation MacBooks, worse for lower spec, but no issues on any of the other PCs or tablets using the same connection. Any idea what is causing and this and why it is particular only to AVCOM - the issue started occurring after the website was updated a few years back.
If nothing else works, a total pig-headed unwillingness to look facts in the face will see us through.
Jacko
Priming
Posts: 35
Joined: Sat Jul 07, 2007 7:27 pm
Location: Bryanston
Has liked: 0
Been liked: 0

Re: Issues browsing AVCOM on MacBook

Unread post by Jacko » Sun Mar 31, 2019 6:10 pm

use the Firefox Browers... no issues.
Ball in the middle
User avatar
Wingnutter
Too Tousand
Too Tousand
Posts: 2251
Joined: Fri Jun 10, 2005 11:14 pm
Closest Airfield: Chek Lap Kok VHHH
Location: Hong Kong
Has liked: 16 times
Been liked: 31 times

Re: Issues browsing AVCOM on MacBook

Unread post by Wingnutter » Sun Mar 31, 2019 6:18 pm

Jacko wrote:
Sun Mar 31, 2019 6:10 pm
use the Firefox Browers... no issues.
Havent tried Firefox but problem is the same with Chrome. Why only AVCOM - surely this is an issue that can be fixed?
If nothing else works, a total pig-headed unwillingness to look facts in the face will see us through.
User avatar
Wingnutter
Too Tousand
Too Tousand
Posts: 2251
Joined: Fri Jun 10, 2005 11:14 pm
Closest Airfield: Chek Lap Kok VHHH
Location: Hong Kong
Has liked: 16 times
Been liked: 31 times

Re: Issues browsing AVCOM on MacBook

Unread post by Wingnutter » Sun Mar 31, 2019 6:30 pm

Tried Firefox and it works fine, but the issues browsing with Safari and Chrome remain.
If nothing else works, a total pig-headed unwillingness to look facts in the face will see us through.
User avatar
jimdavis
10000 and still climbing
10000 and still climbing
Posts: 15946
Joined: Thu Jun 19, 2008 7:46 am
Closest Airfield: FAGG
Location: Wilderness
Has liked: 323 times
Been liked: 352 times

Re: Issues browsing AVCOM on MacBook

Unread post by jimdavis » Sun Mar 31, 2019 8:26 pm

Wingnutter wrote:
Sun Mar 31, 2019 6:30 pm
Tried Firefox and it works fine, but the issues browsing with Safari and Chrome remain.
I use a MacBook Air and Avcom works fine with Safari. Are you using OS Mojave? That, and the previous OS are also fine.

jim
"PPL Manual"
"Flight Tests"
"So Others May Live"
"Flying in Africa" Vol 1
"Flying in Africa" Vol 2
Look inside these books, or buy them at: www.jimdavis.co.za.
User avatar
Roger
Seven Thousand
Seven Thousand
Posts: 7542
Joined: Fri Oct 17, 2003 3:46 pm
Closest Airfield: FAPE
Location: Port Elizabeth
Has liked: 52 times
Been liked: 163 times

Re: Issues browsing AVCOM on MacBook

Unread post by Roger » Mon Apr 01, 2019 7:53 am

There has been some indication that it may be our fixed background causing the issue and may well be a fix. To test that theory please see if issue disappears on our test site at https://avcom.org/phpBB3/index.php

We have disabled the background there at present.
These users liked the author Roger for the post (total 2):
jimdavisWingnutter
Don’t take things for granted… Tomorrow is not promised.
User avatar
Bell 407
Frequent AvComer
Posts: 783
Joined: Wed Aug 20, 2008 2:38 pm
Closest Airfield: FAOR
Location: Johannesburg
Has liked: 106 times
Been liked: 94 times

Re: Issues browsing AVCOM on MacBook

Unread post by Bell 407 » Mon Apr 01, 2019 8:34 am

Roger, just tested on my MacBook and the terrible scrolling issue has gone away when using the test site. Significant improvement in fact.

So maybe therein lies the solution :wink:

If you do away with the background image, just make it a solid colour to differentiate the outline of the forum.
User avatar
jimdavis
10000 and still climbing
10000 and still climbing
Posts: 15946
Joined: Thu Jun 19, 2008 7:46 am
Closest Airfield: FAGG
Location: Wilderness
Has liked: 323 times
Been liked: 352 times

Re: Issues browsing AVCOM on MacBook

Unread post by jimdavis » Mon Apr 01, 2019 9:46 am

Roger wrote:
Mon Apr 01, 2019 7:53 am
There has been some indication that it may be our fixed background causing the issue and may well be a fix. To test that theory please see if issue disappears on our test site at https://avcom.org/phpBB3/index.php

We have disabled the background there at present.
Okay Roger, I have just tested it on my MacBook Air, and the scrolling is much smoother on the test site. :D

jim
"PPL Manual"
"Flight Tests"
"So Others May Live"
"Flying in Africa" Vol 1
"Flying in Africa" Vol 2
Look inside these books, or buy them at: www.jimdavis.co.za.
User avatar
Roger
Seven Thousand
Seven Thousand
Posts: 7542
Joined: Fri Oct 17, 2003 3:46 pm
Closest Airfield: FAPE
Location: Port Elizabeth
Has liked: 52 times
Been liked: 163 times

Re: Issues browsing AVCOM on MacBook

Unread post by Roger » Mon Apr 01, 2019 10:34 am

Can you test on https://avcom.org/phpBB3/ again and let me know. Have made an adjustment.
Don’t take things for granted… Tomorrow is not promised.
User avatar
Bell 407
Frequent AvComer
Posts: 783
Joined: Wed Aug 20, 2008 2:38 pm
Closest Airfield: FAOR
Location: Johannesburg
Has liked: 106 times
Been liked: 94 times

Re: Issues browsing AVCOM on MacBook

Unread post by Bell 407 » Mon Apr 01, 2019 10:45 am

Roger wrote:
Mon Apr 01, 2019 10:34 am
Can you test on https://avcom.org/phpBB3/ again and let me know. Have made an adjustment.
Still scrolling fine :D :D :D
User avatar
Roger
Seven Thousand
Seven Thousand
Posts: 7542
Joined: Fri Oct 17, 2003 3:46 pm
Closest Airfield: FAPE
Location: Port Elizabeth
Has liked: 52 times
Been liked: 163 times

Re: Issues browsing AVCOM on MacBook

Unread post by Roger » Mon Apr 01, 2019 11:02 am

Have made the changes here on the live site now too. Has it improved?
Don’t take things for granted… Tomorrow is not promised.
User avatar
Bell 407
Frequent AvComer
Posts: 783
Joined: Wed Aug 20, 2008 2:38 pm
Closest Airfield: FAOR
Location: Johannesburg
Has liked: 106 times
Been liked: 94 times

Re: Issues browsing AVCOM on MacBook

Unread post by Bell 407 » Mon Apr 01, 2019 11:41 am

Roger wrote:
Mon Apr 01, 2019 11:02 am
Have made the changes here on the live site now too. Has it improved?
From my perspective, yes it has. Thank you. What change did you effect?
User avatar
Roger
Seven Thousand
Seven Thousand
Posts: 7542
Joined: Fri Oct 17, 2003 3:46 pm
Closest Airfield: FAPE
Location: Port Elizabeth
Has liked: 52 times
Been liked: 163 times

Re: Issues browsing AVCOM on MacBook

Unread post by Roger » Mon Apr 01, 2019 11:58 am

Replaced the css for the background image. The main culprit was the background-attachment: fixed; property which seems to cause issues with webkit based browsers.
Don’t take things for granted… Tomorrow is not promised.
User avatar
jimdavis
10000 and still climbing
10000 and still climbing
Posts: 15946
Joined: Thu Jun 19, 2008 7:46 am
Closest Airfield: FAGG
Location: Wilderness
Has liked: 323 times
Been liked: 352 times

Re: Issues browsing AVCOM on MacBook

Unread post by jimdavis » Mon Apr 01, 2019 12:20 pm

Thanks Roger - smooth as silk now! :D

jim
"PPL Manual"
"Flight Tests"
"So Others May Live"
"Flying in Africa" Vol 1
"Flying in Africa" Vol 2
Look inside these books, or buy them at: www.jimdavis.co.za.
User avatar
Roger
Seven Thousand
Seven Thousand
Posts: 7542
Joined: Fri Oct 17, 2003 3:46 pm
Closest Airfield: FAPE
Location: Port Elizabeth
Has liked: 52 times
Been liked: 163 times

Re: Issues browsing AVCOM on MacBook

Unread post by Roger » Mon Apr 01, 2019 12:46 pm

Must say thank you to Darren. He identified the issue. I did the easy bit.
Don’t take things for granted… Tomorrow is not promised.

Return to “Using the Forum - Tips & Tricks”