Not able to open xmapsy

Synthetic and Virtual aviation of all kinds.

Moderator: Moderators

Aircraft in Hangar
Posts: 15
Joined: Sat May 27, 2023 3:49 pm
Closest Airfield: rand airport
Location: Germiston
Has thanked: 2 times
Been thanked: 1 time

Not able to open xmapsy

Unread post by chloroformaa »

Hi .I have purchased the xmapsy v3 .after its installation, when I open the shortcut on desktop, it says error "unable to start xmapsy, could not load FSUIPC"..(screenshot attached)
Now, FSUIPc is required for fsx or xplane , but not for msfs..I have all three flight sim in my laptop , but I want to use xmapsy to connect skydemon (in mobile) to my msfs in laptop...the error is asking for FSUIPc, so that means the xmapsy is picking up either fsx or xplane I stead of msfs which I resolve this, i only opened msfs in background and then tried to open xmapsy but still the same error..

How to proceed forward.?

I belive once, I am able to open the demo app, do I have to enter email id somewhere will will activate my subscription for full version?..

And what are further steps to connect skydemon..?...
You do not have the required permissions to view the files attached to this post.

Return to “Virtual Aviation”